E46 316i wkręca się tylko do 5tyś obrotów / czujnik położenia wałka

Awatar użytkownika
sauri1337
Nowicjusz
Nowicjusz
Posty: 7
Rejestracja: 24 kwie 2017, 10:49
BMW: e46
Rok produkcji: 2001
Nadwozie: Sedan
Kontakt:

E46 316i wkręca się tylko do 5tyś obrotów / czujnik położenia wałka

Post autor: sauri1337 » 25 kwie 2017, 18:12

Witam wszystkich, otóż mam z moją problem, nie wkreca się powyżej 5 tyś obrotów. Podczas przyspieszania czuc jak przy 4,5 tyś obrotów spada moc i dalej nie idzie tylko silnik wyje. Silnik to benzyna 1.9 105KM z gazem. Dzieję się tak zarówno na benzynie jak i na gazie.

Juz dosyć długo męczę ten problem, lecz nie mam pomysłów.

Dodam, że przepływomierz został wymieniony i po odpieciu kostki gorzej pracuje. Na komputerze pokazuje tylko jeden błąd - czujnik położenia wałka. Po wymianie czujnika wałka jest bez zmian.

Dziwi mnie właśnie to, że gdy wypnę kostkę od czujnika wałka to nic sie nie zmienia (przy odpalaniu tak samo).

Ma ktoś może jakiś pomysł lub może spotkał się z czymś podobnym?

Ps. Zapomniałem dodać, że świece oraz przewody także wymieniłem.

Awatar użytkownika
Xbmw
Forumowicz
Forumowicz
Posty: 43
Rejestracja: 02 mar 2017, 10:36
BMW: e46
Rok produkcji: 2002
Nadwozie: Sedan
Kontakt:

Re: E46 316i wkręca się tylko do 5tyś obrotów / czujnik położenia wałka

Post autor: Xbmw » 22 cze 2017, 09:00

Właśnie w pierwszej kolejności chciałem zapytać o świece i przewody, wymieniałeś cały komplet? Jeżeli tak to kiedy, dawno temu? Sprawdziłbym czy któraś nie jest przepalona, piszesz też o instalacji lpg, byłeś u gazownika aby ją sprawdził i wyregulował?
www.xbmw.pl - części do BMW.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości