[320d, sedan, 2003] Problem z xenonami

Awatar użytkownika
kubaoka
Nowicjusz
Nowicjusz
Posty: 7
Rejestracja: 11 paź 2016, 15:15
BMW: E46
Rok produkcji: 2003
Nadwozie: Sedan
Kontakt:

[320d, sedan, 2003] Problem z xenonami

Post autor: kubaoka » 11 paź 2016, 15:19

Witam serdecznie, jestem nowy na forum więc proszę o wyrozumiałość. Kupiłem w niedzielę moje pierwsze BMW ale dopiero po kupnie zauważyłem że mam problem z xenonami. Dokładnie to taki że intensywność emitowanego światła jest bardzo mała, światła świecą na niewielką odległość. Byłem dziś na diagnostyce, diagnosta sprawdził ustawienie lamp które okazało się prawidłowe. Lampy są oryginalne od nowości, klosze zaśniedziałe, żarniki raczej dobre ponieważ dają białe a nie niebieskie światło. Chciałbym się dowiedzieć w czym konkretnie może być problem, czy w odbłyśniku, soczewce czy tylko w kloszu? Przeszukałem internet i nie znalazłem nic pomocnego. Dodam że poziomowanie działa i spryskiwacze również jeśli ma to znaczenie. Proszę o pomoc. Dodaję zdjęcia lamp i proszę o odpowiedź czy są to lampy xenonowe czy bi-xenonowe.

https://zapodaj.net/da518db729cb5.jpg.html
https://zapodaj.net/28b1239ad1b56.jpg.html
https://zapodaj.net/5bd94078a902e.jpg.html

Bardzo proszę o pomoc i z góry dziękuję.

Awatar użytkownika
Elimi_Mati
Forumowicz
Forumowicz
Posty: 87
Rejestracja: 23 sie 2016, 09:47
BMW: E46 Coupe
Rok produkcji: 2000
Nadwozie: Coupe
Kontakt:

Re: [320d, sedan, 2003] Problem z xenonami

Post autor: Elimi_Mati » 11 paź 2016, 18:01

To są xenony. Ta soczewka jest taka brudna?

Awatar użytkownika
kubaoka
Nowicjusz
Nowicjusz
Posty: 7
Rejestracja: 11 paź 2016, 15:15
BMW: E46
Rok produkcji: 2003
Nadwozie: Sedan
Kontakt:

Re: [320d, sedan, 2003] Problem z xenonami

Post autor: kubaoka » 11 paź 2016, 19:20

Klosze są matowe a czy soczewki to nie wiem muszę lampę rozebrać tylko jak się za to zabrać może ktoś podpowie jak to zrobić żeby nic nie zepsuć

Awatar użytkownika
Elimi_Mati
Forumowicz
Forumowicz
Posty: 87
Rejestracja: 23 sie 2016, 09:47
BMW: E46 Coupe
Rok produkcji: 2000
Nadwozie: Coupe
Kontakt:

Re: [320d, sedan, 2003] Problem z xenonami

Post autor: Elimi_Mati » 11 paź 2016, 23:43

Najpierw spoleruj klosze a później się będziesz martwił soczewka :)

Awatar użytkownika
kubaoka
Nowicjusz
Nowicjusz
Posty: 7
Rejestracja: 11 paź 2016, 15:15
BMW: E46
Rok produkcji: 2003
Nadwozie: Sedan
Kontakt:

Re: [320d, sedan, 2003] Problem z xenonami

Post autor: kubaoka » 14 paź 2016, 00:05

A co jeśli bym chciał włożyć zwykłe lampy na H7? czy oryginalne wtyczki z auta z xenonami podeszłyby do zwykłych lamp?

Awatar użytkownika
eveneme
Administrator
Administrator
Posty: 811
Rejestracja: 02 lis 2015, 13:53
Lokalizacja: Piła
BMW: BMW E46 320d
Rok produkcji: 2003
VIN: WBAAS71040FY21859
Nadwozie: Sedan
Podziękował: 15 razy
Pomógł: 2 razy
Kontakt:

Re: [320d, sedan, 2003] Problem z xenonami

Post autor: eveneme » 14 paź 2016, 14:26

To chętnie się z Tobą zamienie :P Spoleruj klosze lub kup nowe :) Może być kilka przyczyn: matowe klosze, wypalona soczewka, niewydolne przetwornice :)
"W życiu bo­wiem is­tnieją rzeczy, o które war­to wal­czyć do sa­mego końca. "

Awatar użytkownika
kubaoka
Nowicjusz
Nowicjusz
Posty: 7
Rejestracja: 11 paź 2016, 15:15
BMW: E46
Rok produkcji: 2003
Nadwozie: Sedan
Kontakt:

Re: [320d, sedan, 2003] Problem z xenonami

Post autor: kubaoka » 14 paź 2016, 15:41

Ooo dziękuję kolego za trop z przetwornica, może faktycznie dostaje mało prądu i słabo świeci, sprawdzę to i dam wam znać na forum☺

Awatar użytkownika
GearMar_pl
Forumowicz
Forumowicz
Posty: 44
Rejestracja: 09 lis 2016, 10:47
BMW: e46
Rok produkcji: 2003
Nadwozie: Sedan
Kontakt:

Re: [320d, sedan, 2003] Problem z xenonami

Post autor: GearMar_pl » 19 lis 2016, 11:50

Jeżeli po polerce kloszy problem nadal występuje to również obstawiam przepaloną przetwornicę którą trzeba wymienić. Inna opcja to odłączenie żarników i wstawienie dobrych żarówek h7 wyższej klasy, które też dają dosyć dobrą widoczność podczas jazdy nocą.

Awatar użytkownika
cecho
Nowicjusz
Nowicjusz
Posty: 3
Rejestracja: 25 lut 2016, 21:19
BMW: E46 320i
Rok produkcji: 203
VIN: KK51011
Nadwozie: Sedan
Kontakt:

Re: [320d, sedan, 2003] Problem z xenonami

Post autor: cecho » 21 gru 2016, 17:19

odgrzeje kotleta bo nie wiadomo czy autor watku rozwiazal swoj problem. na zdjeciach widze ze posiadasz lampy zkw. ja w swoim bmw zaraz po zakupie mialem tak samo jak ty. w nocy swiatla ledwo co swiecily, pare metrow przed samochod. bylem rozniez na stacji, ustawili mi swiatla i nic nie pomoglo. kupilem nowe zarniki, oryginalne philipsy tez zero poprawy. okazalo sie ze mialem przepalone, zmatowiale, czy jak to tam nazwac odblysniki (ktore sa wykonane z plastiku i z czasem wlasnie cos takiego zie z nimi dzieje) przez co swiatlo sie zle rozpraszalo i slabo to wszystko swiecilo. wiec wydaje mi sie ze u ciebie moze rowniez byc taka przyczyna.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość